Inbound MMS Delays - Australia only
Incident Report for One MultiTXT
Resolved
This incident has been resolved.
Posted Jan 08, 2024 - 15:40 NZDT
Update
We are continuing to investigate this issue with our provider.
Posted Jan 05, 2024 - 18:32 NZDT
Investigating
We are currently experiencing delays processing inbound MMS messages. We are investigating the cause of these delays and will provide further updates when the root cause has been identified. All inbound SMS messages are being processed as normal.
Posted Jan 05, 2024 - 12:16 NZDT
This incident affected: Web Portal, Email to SMS, API, Reporting, Inbound System, and Automations.