Campaign Messaging: Lists not sending correctly & delaying.
Incident Report for One MultiTXT
Resolved
This incident has been resolved.
Posted May 05, 2024 - 13:52 NZST
Monitoring
We have identified the root cause (internal DNS), and have taken steps to remediate this issue. Monitoring is now in place while we ensure full resolution.

Any messages that were delayed will be sent over the next hour or so. List sending will have resolved and so any future list sends will be fully respected.
Posted May 05, 2024 - 13:14 NZST
Investigating
Customers are reporting that when they send to a List that only a small number of recipients are getting the SMS out of the full list group.

Some messages sent via the API are being delayed with delivery.
Posted May 05, 2024 - 10:49 NZST
This incident affected: Web Portal and API.