Issues at ONE.nz SMSC Cauing Delays/Queued Messages
Incident Report for One MultiTXT
Resolved
This incident has been resolved.
Posted Oct 27, 2023 - 16:25 NZDT
Monitoring
One,nz advises that the issue has been resolved and we are seeing queues being cleared via the load balancer. We will be monitoring for the next two hours before determining the incident resolve.
Posted Oct 27, 2023 - 13:39 NZDT
Identified
One.nz have advised that they have identified an issue with an internal SMSC that is causing messages to be delivered slowly or messages to be queued. They have advised they are currently working to resolve the issue, and will update us regularly.
Posted Oct 27, 2023 - 13:15 NZDT
This incident affected: Web Portal, Email to SMS, API, and Inbound System.