Web Portal - New Message Error
Incident Report for One MultiTXT
Resolved
This incident has been resolved.
Posted Jun 18, 2022 - 23:27 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2022 - 13:12 NZST
Identified
We are currently experiencing an error on a "New Message" in the web portal. This is impacting the following:

- Messaging "New Message"

We have identified the error and are currently working on a resolution.

If you have any questions, please reach out to support@help.multitxt.co.nz
Posted Jun 18, 2022 - 12:37 NZST
This incident affected: Web Portal.